Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Supermatematik1245
12.06.2020 09:15 •
Информатика
составьте программу, которая вводит с клавиатуры три символа и выводит тот символ, код которого находится между двумя другими.
Ответ:
я2двойшник
06.07.2019 06:50
Var a: array[1..3] of byte; i: integer; begin writeln('введите код трех символов(через пробел): '); for i: =1 to 3 do begin read(a[i]); end; writeln('символ посередине: ', chr(a[2])); end.
0,0
(0 оценок)
Популярные вопросы: Информатика
вероника290305
11.03.2020 11:23
Решить . экран имеет разрешение 1024х768 точек в палитре, состоящую из 65536 цветов. найти глубину цвета, решите...
вика3876
21.08.2020 11:51
Решить в паскаль! дана шахматная доска(8 на8 клеток). король стоит на клетке с координатой (x,y). определить, может ли король за один ход перейти на клетку с координатой ( x1,y1) координаты...
2005nastyabereza
30.06.2021 17:07
Выберите многозначное слово,означающее какой-то объект в программировании и в технике. оно также является названием фильма, в котором причудливо переплетаются реальный и виртуальный...
lavika1
26.11.2021 17:06
Какие действия можно выполнять с документом, подписанным ЦП(цифровой подписью)? а) редактирование и чтение б) только редактирование в) только чтение...
Danьka323323
07.04.2022 04:58
Придумайте 5 ситуаций с нарушениями правила безопснасти в кабинете информатики с примерами....
Agarin
07.04.2022 04:58
Запишите развернутую форму числа 1200³ и 2000³...
Bogdan8950
03.04.2021 18:33
Он может быть дверным скрипичным гаечным и даже родником...
vedernikowadia
16.10.2022 22:14
Adabiy o‘qish Temur bobomga ta zim Sohibqiron Temur bobom, Bosh egamiz sizga ta zim. Jahongirsiz bu haqiqal, Taxt-tojingiz buyuk, azim. Dedingiz: ,,Kuch adolatda , Bu hikmatga egdingiz...
Dudoleyka
08.09.2021 07:24
ПАМАГИ Speaking Task 4. Choose ONE card and answer. Card 1. What type of holiday you like? Why? Where do you like to spend your holiday? - What do you recommend doing on such a holiday?...
hychkairyna
01.06.2022 20:06
Аквариум имеет форму куба. Площадь дна аквариума равна 900 кв.см. Сколько литров воды вмещает аквариум? * O900 л 270 л - o27л O90 л даю 25 боллов...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?