В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Ntt1
Ntt1
21.07.2020 06:01 •  Информатика

Составить программу,которая вычисляет среднюю плотность раствора по результатам измерения плотности

Ответ:
yfcnz1215
yfcnz1215
06.06.2020 21:24

например провели 5 измирений плотности раствора. пусть 1 первое измирение n1, второе-n2,  3-n3, 4- n4,5- n5. тогда програма будет виглядеть так:

program N1;

Uses Crt; 

var n1,n2,n3,n4,n5,s: real;

begin

              read(n1,n2,n3,n4,n5);

              s:=(n1+n2+n3+n4+n5)/5;

              write('s=',s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?