В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
egame
egame
20.01.2023 00:27 •  Информатика

Напишите программу ! информатика 8 класс! введсти 2 числа.если их произведение отрицательно, то умножит его на -2 и вывести на экран. в противном случае увеличить его в 1,5 раза и вывести на экран.

Ответ:
san11217
san11217
26.05.2020 13:26

Вот программа, сделанная на Паскале.


Напишите программу ! информатика 8 класс! введсти 2 числа.если их произведение отрицательно, то умно
0,0(0 оценок)
Ответ:
Dianaasdfg
Dianaasdfg
26.05.2020 13:26

program qq;

var a, b, c: real;

begin

Writeln(‘Введите 2 числа’);

Readln(a,b);

if (a*b)<0 then c:=(a*b)*(-2)

else

c:=(a*b)*1.5;

Writeln(‘Получилось число:’, c);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?