Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ольга2104
09.02.2021 14:04 •
Информатика
Составьте программу для вычисления значения функции y= -3, если x≤0 x, если 0
Ответ:
vvozmisheva2
29.07.2020 11:51
var
x,y:real;
begin
Write('Введите число: '); Read(x);
if x<=0 then y:=-3
else
if x<=1 then y:=x else y:=sqr(x);
Writeln('y=',y)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
пелы
08.04.2023 04:42
Сколько кбайт информации содержат сообщения следующего объёма: 213 битов...
Yeger
08.04.2023 04:42
Подсчитать k- количество цифр в десятичной записи целого неотрицательного числа...
DEMON8800
08.04.2023 04:42
1. найти значение и номер первого отрицательного члена последовательности cos (сtg n)=1,2,...
1048298
08.04.2023 04:42
Порівняйте планшетний комп ютер і комунікатор смартфон що в них спильного і шо видминого...
katya2562
06.03.2022 18:01
Паскаль найти количество счастливых четырехзначных натуральных чисел: сумма первых двух равна сумме последних двух цифр....
hyihy
06.03.2022 18:01
Паскаль: начав тренировки, спортсмен в первый день пробежал 10 км. каждый день он увеличивал дневную норму на 10% нормы предыдущего дня. сколько километров он пробежит...
AmoskovaAlenka
04.07.2020 09:32
Набрать программу в pascal, чтобы на экран выводилась таблица умножения....
uhbujhxbr
22.11.2021 19:54
Переведите числа из одной системы счисления в другую. 125,34 8→х10 10011,101 2→х10 1а,3e 16→х10 164,38 10→х2,8,16...
Krst263
22.11.2021 19:54
Принимая что земля имеет форму шара с радиусом б400 км, составить программу вычисления площади поверхности земли и длины земного экватора....
Brauberg898117
09.10.2021 06:52
Какие программы называют прикладными...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
x,y:real;
begin
Write('Введите число: '); Read(x);
if x<=0 then y:=-3
else
if x<=1 then y:=x else y:=sqr(x);
Writeln('y=',y)
end.