Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Neprostone
27.06.2020 02:47 •
Информатика
Добрый день. решить на paskal. подсчитать сумму двухзначных чисел,сумма которых не превышает 7.
Ответ:
repoli433
29.07.2020 07:50
ответ лёгок. Пример: 43+(-40); 59+(-55) и т.д.
0,0
(0 оценок)
Ответ:
AlinaSki
29.07.2020 07:50
Program test;
Var
i, i1:integer;
Begin
For i:=10 to 99 do begin
For i1:=10 to 99 do begin
if i-i1 < 7 then writeln(i,' + (-', i1,') =', i-i1);
End;
End;
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
ziiaratmagomedova
15.11.2021 23:01
Что будет выведено на экран в результате работы фрагмента программы? s:=0; for x:=2 to 5 do s:=s+1; write (s);...
megachiglakov
17.08.2021 01:50
Чему станет равным значение ячейки C1, если в неё скопировать формулу из ячейки C2?...
sonyaponchic
17.03.2021 02:12
1 задача : Создать и вывести массив У (8), с элементами уk = ln(k) - 3k, где k = 1,2…. Выполнить дополнительно задание: максимальный элемент поменять местами с четвертым...
razor200711
09.11.2020 01:34
Что будет выведено на экран в результате работы фрагмента программы? for a:=4 to 6 do write (a); write (a); а) 456456 б) 4 5 6 в) 4566 г) 445566 д) 44 55 66...
andreybober20
05.11.2021 07:34
Дом.зад по информатике: 1.Создать свой алгоритм. 2.Написать алгоритм как переходит улицу с светофором и пройти с пешеходным переходом. 3.Сделать алгоритм как мыть руки...
aresubject1701
17.05.2022 11:01
ИНФОРМАТИКА ! ИНФОРМАТИКА! ИНФОРМАТИКА !...
farij
29.09.2020 20:23
Как называется специалист который пишет программу?програмист или автор ...
Babetta51
17.08.2020 11:19
Напишите html код для создания следующей страницы, используя тег font и соответствующие атрибуты. Красный - стоять Желтый - приготовиться Зеленый - идти...
Zaika14102001
26.03.2020 06:33
Билет называется Счастливым , если сумма цифр его номера равна 13. Написать программу на ПАСКАЛЕ, которая определяет счастливый ли билет, если с клавиатуры вводится трехзначное...
TEmik777777777
20.07.2020 02:19
5. Определи назначение программного кода число Пu=3.14p=float(input(«введите значение радиуса»))Распечатать (2* nu *p)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var
i, i1:integer;
Begin
For i:=10 to 99 do begin
For i1:=10 to 99 do begin
if i-i1 < 7 then writeln(i,' + (-', i1,') =', i-i1);
End;
End;
End.