В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
DuRaDoN2017
DuRaDoN2017
20.06.2020 18:11 •  Информатика

Составить программу вычисляющую сумму нечетных чисел от 1 до 10.

Ответ:
Lina111334
Lina111334
02.10.2020 20:46
Var sum:integer;
i:integer;
begin 
sum:=0;
for i:=1 to 10 do 
if i mod 2=1 then sum:=sum+i;
writeln(sum);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?