В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
1483983829
1483983829
14.02.2023 13:02 •  Информатика

Написать программу в паскаль которая вычислит произведение элементов массива с четными индексами (кто 15 )

Ответ:
pziipzii
pziipzii
02.10.2020 20:46
Const n=10;
var a:array[1..n] of integer;
p,i:integer;
begin
writeln('vvedite massiv=');
for i := 1 to n do
readln(a[i]);
p:=1;
for i := 1 to n do  
if i mod 2=0 then p:=p*a[i];
writeln('p=',p);
readln;
end. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?