Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
курочка5
15.01.2021 02:30 •
Информатика
Составьте программу, которая выводит на экран натуральные числа от n до m в строку через точку с запятой (n> m)
Ответ:
DeQwert
28.07.2020 21:25
Var
n,m:integer;
begin
write('n:=');
readln(n);
write('m:=');
readln(m);
for n:=n downto m do
write(n,';');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kateryna264
01.10.2020 19:30
Создать подпрограмму minmax(a,b), записывающую в переменную a минимальное из значений a и b, а в переменную b - максимальное из этих значен язык pascal...
otero02
09.08.2020 14:14
Сообщение из 80 символов было записано в 8-битной кодировке windows-1251.после вставки в текстовый редактор сообщение было перекодировано в 16-битный код unicode.количество...
Yanaaa13
08.05.2023 18:05
Запишите маску, по которой можно отобрать файлы, имя которых начинается с латинской буквы «d», а расширение состоит из трёх символов и заканчивается на «b»....
saule844007
13.07.2020 14:24
решите по информатике, нужно до воскресенья сдать!...
pashacherepano
12.11.2021 17:36
Значение выражения 0,5-2 2 относится к следующему типу данных: Числовому Текстовому Символьному Логическому...
kostya79bat1
26.12.2021 02:31
Вариант 13! Таблица истинности сделать!(...
Амаpил1768
22.01.2021 09:38
Определите значение целочисленных переменных x, y, t после выполнения фрагмента программы:...
macglok12
05.01.2023 01:54
Где хранится информация о состоянии каждого пикселя?1) Видеопамять2) Видеоадаптер3) Дисплейный процессор...
lsofa1204
19.03.2021 18:41
3/4 *(5/9-2/3) решить пример ...
ssshhhhhhannnnssha
29.09.2021 06:20
Төмендегі берілген сөздерді,сөз тіркестерін қатыстырып, өсімдіктер туралы 3 сөйлем құрастыр....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
n,m:integer;
begin
write('n:=');
readln(n);
write('m:=');
readln(m);
for n:=n downto m do
write(n,';');
end.