В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
adam83
adam83
02.12.2020 23:10 •  Информатика

Напишите программу в abcpascal, на уровне 9 класса. : напечатать минимальное число, большее 200, которое нацело делится на 17.

Ответ:
dashahomjak1
dashahomjak1
02.10.2020 20:31
Var
    i: integer;

begin
    for i := 1 to 100 do
        if(17 * i > 200) then
        begin
            writeln(17 * i);
            break;
        end;
end.

Напишите программу в abcpascal, на уровне 9 класса. : напечатать минимальное число, большее 200, кот
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?