В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
nasipkalievnurz
nasipkalievnurz
17.01.2023 12:12 •  Информатика

Синформатикой(паскаль) 1) написать программу, определяющую принадлежность числа a интервалу [-5; 25] (включительно). 2) написать программу для вычисления таблицы значений функции y=4x^2+5x-10 на отрезке [-9; 9] c шагом h=3.

Ответ:
Ataka4
Ataka4
28.07.2020 18:54
1.
var a:real;
begin
 write('Vvedite chislo');
 readln(a);
if ((a>=-5) and (a<=25)) then write('chislo vhodit v interval [-5;25]') 
 else write('chislo ne vhodit v interval [-5;25]');
end.

2.
var h:integer;
y:real;
begin
h:=-9;
 while (h<=9) do  
  begin
   y:=4*h*h+5*h-10;
   h:=h+3;
   writeln(y);
   end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?