В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
jkh40949
jkh40949
27.05.2023 15:34 •  Информатика

:написать программу вычисляющую сумму четырех чисел.(pascalabc) решение: program sum; var a, b, c, d, summa: integer; begin readln(a, b, c, d); summa: = a+b+c+d writeln('ответ равен: ', summa); end. на предпоследней строчке(перед end) выдает ошибку - встречено writeln а ожидалось '; ' что не так?

Ответ:
Iist
Iist
02.10.2020 20:18
В строчке перед writeln пропущена ';'
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?