В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
pirlikserge05
pirlikserge05
12.06.2021 21:05 •  Информатика

Составьте программу которая определяет являеться ли сумма цифр введённого целого трёхзначного числа чётным числом

Ответ:
GylenkoSasha
GylenkoSasha
26.05.2020 11:55

var
a,b,c,d,e:integer;
begin
read(a);
c:=a mod 10 ;
b:=a div 10 mod 10;
d:= a div 100 mod 10;
e:=c+d+b;
if e mod 2 =0
then write('Четное')
else write('Нечетное'); end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?