Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
лнпасми
21.02.2022 21:47 •
Информатика
Со ставьте программу, которая находит большее из двух чисел введённых с клавиатуры чисел a,b и выводит его на экран
Ответ:
Женивева12
28.07.2020 12:00
var a, b: integer;
begin
writeln('Введите числа a и b: ');
readln(a, b);
if a > b then writeln(a)
else writeln(b)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
LediDiana2005
05.05.2021 11:49
Запис формули в середовищі табличного процесора завжди починається зі знака...
delsinroujob
24.12.2020 18:42
Определите команды относящиеся к категории Внешность (запиши по намерам)...
nara01072003
12.03.2021 19:49
З якою метою слід використовувати абсолюьні адреси у формулах Excel&...
Лейла1986
02.03.2021 01:43
Сформировать двумерный массив из фамилий и имен (тип переменной строковая). Вывести полученный массив на экран. Указать сколько раз в массиве встречается фамилия Никитский. мой...
Джерьяна
27.07.2021 02:52
Найти среднее арифметическое значение от pi/8 до пи с шагом пи/8...
12oskar12oskar
11.02.2020 15:12
Паскаль! 1)обнулить элементы в строке двумерного массива если в строке есть хотя бы два нулевых элемента. 2)удалить строку если в ней есть нулевой элемент(двумерный массив) 3)в...
svetlanasen12
03.04.2022 15:55
Напишите сочинение по песне Смуглянка 1940г. Отзыв-анализ ОЧЕНЬ...
vitya123567
14.01.2022 12:29
Скорость течения реки 1 4/9 км/ч. Какое расстояние пройдет плот за 5 4/5 ч...
ударник52
12.08.2022 08:38
1.В прямоугольнике АВСД, АВ=4, АД=6. Найти длину вектора АС.2.В квадрате АВСД, М- середина стороны АВ, К- середина стороны СД. Являются ли векторы МК и СВ коллинеарными. ответ...
Хрустяня
12.04.2022 18:33
Определите значение переменной А после исполнения фрагмента алгоритма, записанного в виде блок-схемы при X= 6....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('Введите числа a и b: ');
readln(a, b);
if a > b then writeln(a)
else writeln(b)
end.