В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
alina1934
alina1934
14.10.2020 11:29 •  Информатика

Составить программу вычисления значения функции y=2x3+7x2-3x+6 при целом значении x. 2x3 и 7x2-это не умножить,это степень x в третьей и второй степени

Ответ:
jdavidkina
jdavidkina
28.07.2020 11:36
Program fgh
var y,x: integer;
begin
readln(x);
y:=2*(x*x*x)+7*(x*x)-3*x+6;
writeln(y);
end.
Это на паскале
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?