В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
lenavel97
lenavel97
01.01.2022 22:00 •  Информатика

Составить программу, заполняющую массив из 10 элементов, числовой последовательностью. 1,4,9,

Ответ:
8cvinka8
8cvinka8
02.10.2020 20:10
Var A:array[1..10]of integer;
i:integer;
Begin
For i:= 1 to 10 do
 Begin
 A[i]:=i*i;
 Write(A[i],' ')
 End
End.
0,0(0 оценок)
Ответ:
KaKTyZzZz
KaKTyZzZz
02.10.2020 20:10
Program al;
Var a: Array [1..10] of Integer;
i: Integer;
Begin
For i := 1 To 10 Do
a[i] :=sqr(i);
For i := 1 To 10 Do
Write(a[i], ' ');
ReadLn;
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?