Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
64даня1166
04.07.2021 11:10 •
Информатика
Составить программу нахождения площади прямоугольника,если известны его стороны
Ответ:
dkrutov03
28.07.2020 09:29
S=длина×широта Площадь=(длина+широта)×2
0,0
(0 оценок)
Ответ:
andreyrekvinov
28.07.2020 09:29
var a, b, S, : real;
begin
write('Введите a: ');
readln(a);
write('Введите b: ');
readln(b);
s := a * b;
write('Площадь прямоугольника -- ', s, ';
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
susystgr
30.01.2023 05:57
Сколько единиц будет в коде, если число 79 сдвинуть 3 раза вправо, а после этого 2 раза влево?...
zaqwsxcde
09.12.2022 05:28
IP - адрес: 153.189.17.23Маска подсети: 255.255.248.0Адрес сети: ?...
ильюхха
18.05.2023 22:13
У тебя экран 10 на 10 пикселей, количество цветов 512. Сколько бит потребуется для хранения изображения?...
A11002030999
20.06.2022 23:36
У тебя трехцветная модель RGB. Для одного цвета требуется 2 бита памяти. Сколько бит потребуется для изображения состоящего из 1000 точек...
kosenkoanton72
18.04.2022 11:26
Используя 16-ти разрядный сумматор, старший разряд которого знаковый, вычислить сумму: 7c0d(16 )и 852(16). результат запишите в 16-й системе счисления....
danilchirkov0
09.10.2020 21:52
На лето в школе было задано прочитать 25 книг. все они были прочитаны гришей, петром или ритой. при этом не было ни одной книги, которую бы прочитали все. 4 книги прочитали...
НяхаВай
09.10.2020 21:52
Заполнить таблицу ( поле-номер рейса 2156.дата вылета 23.10.98.тип самолёта ту-154.цена билета 564.50.наличия билетов да) по графам....
Аня12022006
22.03.2020 08:27
Напишите программу которая получает возраст человека и выводит его возраст со словами: год,года или нужно) но программа должна быть простая,так как я учусь в соц.гуме)...
llVorobeyll
13.12.2021 01:33
Навести три приклади культурної спадщини Давнього Риму...
2345678234567
28.02.2023 03:41
Розв`яжіть рівняння 4(x – 3) – 12 = 4...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Введите a: ');
readln(a);
write('Введите b: ');
readln(b);
s := a * b;
write('Площадь прямоугольника -- ', s, ';
end.