В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kliza010806
kliza010806
11.08.2022 07:49 •  Информатика

Напишите программу.(в паскале) дан диаметр окружности. найти ее длину и площадь круга.

Ответ:
АлияКью
АлияКью
28.07.2020 07:54
Var
d:real;
begin
read(d);
writeln(' Длина окружности = ',pi*d );
writeln(' Площадь круга  = ',(pi*d*d)/4 )
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?