В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Кюнечка
Кюнечка
12.02.2021 10:06 •  Информатика

Нужна нужно написать программу в pascal abc вычисляющую сумму цифр двухзначного числа. 8 класс

Ответ:
oleksandrskorbat
oleksandrskorbat
28.07.2020 07:18
Var
A:byte;
Begin
WriteLn('Введи двузначное число');
ReadLn(A);
WriteLn('Сумма его цифр = ',(A div 10) + (A mod 10));
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?