В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
daryatitova1
daryatitova1
01.10.2020 00:53 •  Информатика

Составить программу. напишите программу, вычисляющую и выводящую на экран число бит, если задано число мбайт. количество мбайт вводится с клавиатуры.

Ответ:
sashagorchakova
sashagorchakova
02.10.2020 19:59
1мбайт = 1024 кбайт
1кбайт = 1024 байт
1 байт = 8 бит

var a:real;
begin
writeln('cislo megabaitov=');
readln(a);
writeln('cislo bit=',a*1024*1024*8);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?