В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
лим0н
лим0н
09.02.2022 20:38 •  Информатика

Написать программу в паскале, используя repeat until . : дана непустая последовательность, оканчивающаяся нулем. найти в ней минимальную цифру.

Ответ:
IvanNesterenok
IvanNesterenok
26.05.2020 10:58

var x,min:integer;
begin
min:=999999;
repeat
readln(x);
if (min>x) and (x<>0) then min:=x;
until x=0;
writeln(min);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?