Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
GreenApelsin
12.05.2020 23:44 •
Информатика
Нужен алгоритм решения дан массив целых чисел. найти номера элементов, окончивающихся цифрой 0.
Ответ:
picika
27.07.2020 16:21
Ввод/Заполнение массива;
Цикл по всем элементам;
Если Элемент делится на 10 нацело, тогда
Вывести номер Элемента
0,0
(0 оценок)
Популярные вопросы: Информатика
nastyafominto
01.08.2020 22:29
Чем отличается ИНТЕРФЕЙС программы sketchup от графического редактора paint...
оля1911
28.02.2023 07:26
Дайте наиболее точное общее имя каждой группе слов а)канада,бразилия,япония б)канада ,бразилия ,сша в)канада,сша,мексика г)амазонка,енисей,нил д)волга,амур,иртыш...
margaritamaurses
12.06.2022 21:49
1запишите команду с которой можно изменить параметры страницы в ворде 2запишите команду для изменение внешнего вида таблицы 3запишите команду с которой можно изменить...
mi262
12.06.2022 21:49
Программа не работает, нужно разложить 4-хзначное число на цифры var a,a1,a2,a3,a4: integer; begin write ( vv ch ); read (a); a1: = a/1000; a2: = a/100 mod 10;...
ranki
29.08.2020 21:38
Файл размером 9 мбайт передается через некоторое соединение за 240 секунд. определите размер файла (в мбайтах), который можно передать через это же соединение за...
Артемка0610
11.04.2021 07:16
Дана строка символов.*подсчитать количество слов в данной строке. в си нужно написать...
loginov555
21.06.2020 19:29
Составить программу,решающую следующую : дано трехзначное число. вывести число, полученное при перестановке крайних цифр исходно числа. , !...
1234мика
09.01.2023 08:49
Приведите 5 примеров алгоритмов....
11Аракся11
14.04.2020 08:16
Алигьери данте день любви на украинськом...
asiemghulkarimozb3er
08.03.2022 19:07
16.Путешественник пути. Если он пройдет еще 30 км, то он дойдет дополовины пути. Найдите длину пути....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Цикл по всем элементам;
Если Элемент делится на 10 нацело, тогда
Вывести номер Элемента