В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Составить программу на языке pascal согласно условию: навстречу друг другу едут два автомобиля со скоростями v1 и v2 км/ч соответственно. расстояние между автомобилями (s) км через какое время (t) они встретятся?

Ответ:
123abcde6
123abcde6
02.10.2020 19:04
Var S,V1,V2:real;
Begin
Write('Скорость первого автомобиля = ');ReadLn(V1);
Write('Скорость второго автомобиля = ');ReadLn(V2);
Write('Расстояние между автомобилями = ');ReadLn(S);
WriteLn('Автомобили встретятся через ',S/(V1+V2),' час.')
End.

Альтернативный вариант решения:
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?