Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Gancha163
26.09.2022 09:45 •
Информатика
Напишите программу и вычислить среднее арифметическое четырех значений , введенных с клавиатуре.
Ответ:
кирилл5775065421423
02.10.2020 18:39
Var sm,d,h, Sr:real;i:integer;
var s:array[1..4]of real;
begin
for i:=1 to 4 do begin
write('Введите число');
read(s[i]);
sm:= sm + s[i];
end;
sr:=sm/4;
write('sr = ',sr:6);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Лиза22092004
30.05.2020 09:33
Небольшое эссе - понятие информатика 6-7 предложений...
zka20zka20
11.02.2021 07:01
Компьютер это взаимосвязанных каждое из которых выполняет свою...
mumuminecraft
27.10.2022 11:47
очень нужно и отмечаю лучшим ответом...
mironenkok22
03.01.2023 21:00
Help. Целочисленным переменным a, b, c надо присвоить соответственно значения 1, 2 и 3. Какой оператор ввода соответствует входному потоку 2 1 3? readln (a, b, c) read...
приветпока4
22.04.2020 00:23
При выполнении какого условия на экран выведется число 6 a:=6; b:=8; 1) if (a =6) and (b 7) then writeln(6) else writeln(5); 2) if (a 6) and (b =8) then writeln(6)...
nastosetrova1
12.02.2020 10:59
Написати текст про улюблену пору року! максимум 10 ппедложений! на украинском...
Tortimilka
27.03.2023 08:48
Переведите на . 1. почему ты здесь? занимайся своим делом! 2. я бы хотела увидеть мир своими глазами. 3. давай поделим нашу работу поровну между собой. 4. владелец...
sasha2000val
27.03.2023 08:48
Таблица про сарматцкого общества и про саксофон общества...
valeriaovsiann
10.04.2022 22:21
Напишите сочинение на тему «осень приходит внезапно»...
mahachik7
27.03.2023 08:48
При каких значениях x следущиесли дроби не имеют значения 3/х-2 2х/х-3 х+1/х-1 1/х-а 1/х^2-1...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var s:array[1..4]of real;
begin
for i:=1 to 4 do begin
write('Введите число');
read(s[i]);
sm:= sm + s[i];
end;
sr:=sm/4;
write('sr = ',sr:6);
end.