В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Как составить программу вычисления 2 целых чисел вводимых с клавиатуры?

Ответ:
dauren1mukumov
dauren1mukumov
26.07.2020 17:51
Ой ну не знаю, честно
давай рассуждать

тебе нужна программа, мне - чтобы ты понял
Начнем
объявляем 2 переменные:
var a,b:integer; // Объявили + присвоили, что эти переменные имеют тип данных - Integer

далее начинаем писать наш код, со слов:
begin

пишем ввод с клавиатуры:
readln(a);
readln(b);

выводим на экран:
write(a+b);

заканчиваем нашу дискусcию:
end.

Итоговый_Код
var a,b:integer;
begin
readln(a);
readln(b);
write(a+b);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?