В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sasha235sasha
sasha235sasha
15.03.2023 18:33 •  Информатика

Напишите программу которая выводит на экран предпоследний символ из введенной строки

Ответ:
maistrenko1
maistrenko1
26.05.2020 08:17

#include <iostream>
using std::cout;
using std::cin;
using std::endl;
#include <cstring>
using std::strlen;

int main()
{
   char *s = new char[100];

   cout << "Enter the string: ";
   cin.getline(s, 100);

   cout << s[strlen(s) - 2] << endl;

   delete[] s;

   return 0;
}


Напишите программу которая выводит на экран предпоследний символ из введенной строки
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?