В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Nelly175
Nelly175
04.02.2020 22:31 •  Информатика

Составить программу на паскале. вывести на экран все простые числа в диапазоне от 2 до n.

Ответ:
kilaur
kilaur
26.05.2020 07:42

Program Pr1;
uses crt;
var i,n:integer;
begin
clrscr;
readln(n);
i:=2;
while i<=n do begin
writeln(i);
i:=i+1;
end;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?