Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Kurbatovaolga15
05.07.2021 13:57 •
Информатика
Составить программу на turbo pascal: вычислить выражение [(2а+4ь)+1]/(а+2ь+4).
Ответ:
Veronika509
26.07.2020 07:21
Uses Crt;
var
a,b:real;
begin
ClrScr;
Write('a,b='); Read(a,b);
Writeln((2*a+4*b+1)/(a+2*b+4));
ReadKey
end.
Тестовое решение:
a,b=3.75 -2.184
-6.9781194561E-02
0,0
(0 оценок)
Популярные вопросы: Информатика
Rimmakrasa
31.12.2021 08:15
Укажите порядок сохранения отредактированного документа под другим именем. 1) нажать файл 2) нажать сохранить 3) сохранить как 4) выбрать место и имя файла...
Dimon200315
31.12.2021 08:15
Дано натуральное число n. вычислить р=(1-1/2^2)*(1-1/3^2)**(1-1/n^2), где n 2 запускает, но не считает,0.000000000е 0000 выводит. в чём ошибка? program lab51; {$apptype console}...
ника2762
24.10.2020 23:05
Впаскале проверьте, принадлежит ли интервалу (а,b) число с, где а,b,с- любые числа?...
Scheerer
18.11.2020 07:53
Дан целочисленный массив из 10 элементов. элементы массива могут принимать целые значения от 0 до 100 - учащихся выпускного класса за итоговый тест по информатике. опишите...
amink1a
18.11.2020 05:08
Когда в красноярске(5 часовая зона) 18 ч.в москве (2 часовая зона )...
rbaimova
18.11.2020 05:08
Слово гусь относится к к парному глухому согласному звуку?...
чтлза
18.11.2020 05:08
Составь из слов предложение: behind/running/children/the/are/school/the....
настюша290204
18.11.2020 05:08
((при каком значении переменной выражение 0,6у на 1,5 больше 0,3(у-4)...
vovakur2006
18.11.2020 05:08
Будь ласка іть календарно обрядові пісні коломийщини івано фр. обл. в інтернеті можете найти і скопіювати але будь ласка ·...
Пупырка108974891
18.11.2020 05:08
Когда родился александр сергеевич пушкин и умер?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a,b:real;
begin
ClrScr;
Write('a,b='); Read(a,b);
Writeln((2*a+4*b+1)/(a+2*b+4));
ReadKey
end.
Тестовое решение:
a,b=3.75 -2.184
-6.9781194561E-02