В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Составить программу, которая определяет, чётно или нечётно количество символов в слове

Ответ:
исма19
исма19
23.05.2020 17:46

Program xxx;

  s : string;

  a : integer;

Begin

   writeln('Введите строку символов:'

   readln (s);

   a:= length(s); 

   if a mod 2= 0 then writeln ('Четное') else writeln('Не четное');

   readln;

end.

0,0(0 оценок)
Ответ:
BifLee
BifLee
23.05.2020 17:46

Программа на языке Паскаль

program pr;

s: string;

begin

readln (s);

if length(s) mod 2=0 then writeln ('Четное') else writeln('Не четное');

readln;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?