В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
stikmanov
stikmanov
16.03.2021 14:15 •  Информатика

Нужно написать программу в паскале.

Ответ:
Анонимка00
Анонимка00
24.07.2020 19:16

program fantscrin;

 var x, f:real;

begin

 write('Введите x = '); readln(x);

 if x = 2 then f:=3*x*x - 1/2

          else if x = 3 then f:=x*x*x-3*x/2

                        else f:=2*x*x*x*x-3*x/2;

 writeln('f = ',f);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?