В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
animetan200
animetan200
13.01.2020 07:49 •  Информатика

Составить программу и алгоритм для заполнений массива 3х3 символом,введенным пользователем, и вывода его на экран

Ответ:
aptyp4ik228
aptyp4ik228
02.10.2020 17:22
Const     
       n = 3;      
var   
   a : array [1..n, 1..n] of char;   
   i,j : integer;
 b : char;    
begin   
//Считывание массива 
 readln (b);
for i := 1 to n do   
 for j := 1 to n do 
  a[i,j] := b;   

//Вывод массива 
for i := 1 to n do 
 begin 
  for j := 1 to n do 
   write (a[i,j],'  '); 
  writeln(); 
  end;    
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?