Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
seregapomogite
24.12.2020 23:18 •
Информатика
Втурбо паскале..вычислить следующее выражение при x = 10, y = 3: z = (sin37+cos73+tg23)/(x^2-2xy^2+y^4) ^ -возведение в степень.
Ответ:
VasiliyLihasdb
02.10.2020 17:19
Uses
Crt;
const
Pi=3.14159265;
var
x,y,z:real;
begin
ClrScr;
x:=10; y:=3;
z:=sin(37*Pi/180)+cos(73*Pi/180)+sin(23*Pi/180)/cos(23*Pi/180);
z:=z/(sqr(x)-2*x*sqr(y)+sqr(sqr(y)));
Writeln(z);
ReadKey
end.
Результат выполнения программы
1.3186615443E+00
0,0
(0 оценок)
Популярные вопросы: Информатика
Petrov7771
09.06.2020 14:43
Как в pascal е сделать дробное множество [0.5, 2.0] значением x, то есть x=[0.5, 2.0] ? загвоздка в том, что значения такого типа не могут образовывать множество....
ржакаmaker
22.05.2022 15:17
Вычислите за какое время можно передать файл объемом 525 Кбайт с пропускной сети 33600 бит/с. Написать решение по действиям с указанием единиц измерения около каждого числового...
аньён1
10.04.2021 22:03
Решите задачку в ПИТОНЕ. Подойдет любое решение, только правильное, конечно...
Fat9l
23.05.2020 17:24
Определить основные характеристики приведенного процессора. В ответе записать название, тактовую частоту, например: AMD, тактовая частота - 2,8Ггц....
personalyanaul
15.02.2020 15:20
Как называется процесс записи информации на различные носители для последующего использования? хранение информации передача информации обработка информации...
annswi
10.03.2021 06:36
Составьте программу, которая находит квадрат чисел от 1 до 10....
anton280605
08.06.2021 07:11
После выполнения фрагмента программы переменная n принимает значение a+b: ввод (а,в,с) n=a if n в then n = в if n c then n = c n=a+b+c-n это возможно при следующем соотношении...
RaspberryYogurt
08.06.2021 07:11
Написать слово саша в исполнителе чертежник 23...
tarnopolska99
08.06.2021 07:11
Из заданной матрицы а(6х7), элементы которой формируются по формуле а(i,j)= sin(i)+cos(3j), сформировать одномерный массив в, состоящий из элементов матрицы, которые стоят...
Kot2351
22.04.2021 05:47
N=a if n в then n = в if n c then n = c n=a+b+c-n это возможно при следующем соотношении входных переменных: а) а b и в c; б) ac; в) а в и а с; г) a b и с в....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Crt;
const
Pi=3.14159265;
var
x,y,z:real;
begin
ClrScr;
x:=10; y:=3;
z:=sin(37*Pi/180)+cos(73*Pi/180)+sin(23*Pi/180)/cos(23*Pi/180);
z:=z/(sqr(x)-2*x*sqr(y)+sqr(sqr(y)));
Writeln(z);
ReadKey
end.
Результат выполнения программы
1.3186615443E+00