Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Методист228
27.01.2022 20:58 •
Информатика
Написать программу на языке паскаль. для заданного линейного массива вычислить a1*2a2 – 3a3*4a4 + 5a5*6a6 +…(тема: одномерные массивы)
Ответ:
zelenkadi
02.10.2020 17:14
Если знаки +,- не чередуются (это опечатка), то примерно так
0,0
(0 оценок)
Популярные вопросы: Информатика
DarknEssDk11
17.11.2020 20:14
Записать как выглядят в памяти ПК числа -134 и -173...
Katenaket2017
16.07.2021 22:51
Какой алгоритм можно назвать линейным ? пример...
va1k
27.09.2020 09:16
Написать программу для вычисления цены ткани, количество и стоимость вводятся с клавиатуры pascal...
Belatrissa11
28.08.2021 16:31
Считая, что каждый символ кодируется одним байтом, определи, чему равен информационный объём следующего словосочетания: поэт Пушкин ответ: байтов...
vika2082
08.09.2021 08:24
Запусти Pascal. Введи программу. program pr_1; var x,y,sum, umn: integer; begin write ( x= ); readln (x); write ( y= ); readln (y); sum:=x+y; umn:=x*y; writeln ( sum= ,sum);...
hiko35773
03.11.2020 22:54
Выберите верное утверждение. а)Основной идеей растровых графических редакторов, является конструирование сложных графических изображений из геометрических фигур. б)Большинство...
илья5310
12.03.2023 02:33
Информ. сообщение объемом 3 кб содержит 6144 символа.сколько символов содержит алфавит при которого было записано сообщение?...
asdf42
16.08.2022 08:34
1. Ойлан. Есепте.Бес таңбалы сан 5-тен басталады. 5 цифрын осы санның со-ңына қойып, бастапқы саннан соңғы санды алғанда 11106-ғатең болды,Бастапқы санның цифрларының қосындысы...
Antistar
17.10.2021 04:01
7. Участок земной поверхности над очагом землетрясения называют: а) эпицентр землетрясения б) очаг землетрясения, в) сейсмический пояс г) зона землетрясения...
1миллионДаша11
17.10.2021 04:01
Назвіть силу, що виконує роботу у випадку зупинки тіла, підкинутого вгору....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?