Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
begem0tcs
28.02.2021 11:15 •
Информатика
Напишите программу в турбо 3 целых числа a, b и c, представляющие собой длины сторон треугольника. вывести сообщение о том, является ли треугольник прямоугольным.
Ответ:
Polina212
24.07.2020 17:20
Uses crt;
var
a,b,c:integer;
begin
clrscr;
writeln('a,b,c ?');
readln(a,b,c);
if (sqr(a)+sqr(b)=sqr(c))or(sqr(a)+sqr(c)=sqr(b))or(sqr(b)+sqr(c)=sqr(a))then
writeln('Y')
else
writeln('N');
readkey
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Annalmak
20.02.2020 18:19
)сколько 3х значных чисел можно записать с цифр0, 1,2 и 3 при условии,что в записи числа не должно быть одинаковых цифр? выпишите все такие числа. для решений постройте...
ksennike
02.07.2022 01:15
Из символов а и б составлена последовательность : а,б, ба, бб,, баа какой следующий элемент последовательности?...
shildebaev01
13.03.2022 06:25
Верны ли утверждения? А) В период раннего Средневековья канонисты с презрением относились к физическому труду...
alina245717887
13.03.2022 06:25
Чистый продукт в учении физиократов - избыток продукции, полученной в земледелии, над издержками производства...
Хелена007
13.03.2022 06:25
Верны ли утверждения? А) Одной из особенностей меркантилизма в Англии XVII—XVIII вв. является зарождение «физиократии»,...
Nikslava
13.03.2022 06:25
Понятие “хрематистика” в учении Аристотеля означает искусство накапливать деньги и имущество, получать прибыль благотворительность...
dims12
13.03.2022 06:25
Верны ли утверждения? А) Меркантилисты в качестве предмета изучения (экономического анализа) предпочитают рассмотрение проблем...
veronichkastan123
13.03.2022 06:25
_ выдвинул теоретическое положение о «третьих лицах», где обосновывается обязательное участие в создании и распределении совокупного общественного...
zulu51
13.03.2022 06:25
_ (1766-1834) – видный представитель экономической мысли в Англии, создатель теории народонаселения. Его теория народонаселения...
fish1704
13.03.2022 06:25
Верны ли утверждения? А) Ф.Аквинский ставил физический труд выше интеллектуального...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a,b,c:integer;
begin
clrscr;
writeln('a,b,c ?');
readln(a,b,c);
if (sqr(a)+sqr(b)=sqr(c))or(sqr(a)+sqr(c)=sqr(b))or(sqr(b)+sqr(c)=sqr(a))then
writeln('Y')
else
writeln('N');
readkey
end.