В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
armvos
armvos
10.05.2020 06:33 •  Информатика

1)написать программу на столе стоит 10 кастрюль, которые необходимо заполнить водой. в первую кастрюлю помещается 0,5 литра воды, а в каждую следующую на 0,5 литра больше, чем в предыдущую. сколько воды потребуется для заполнения всех кастрюль?

Ответ:
aruka996
aruka996
02.10.2020 17:10
Program prog;
uses crt;

var i:integer;
    s:real;

begin
clrscr;

For i:=1 to 10 do s:=s+0.5*i;
write('Потребуется ', s, ' л воды');
end.
   
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?