В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
arinapretty
arinapretty
10.05.2020 06:33 •  Информатика

Составить программу перевода длины из верст в м от 100 до 500 верст с шагом 50 верст. 1 верста = 1,068км.

Ответ:
кристина19841016
кристина19841016
02.10.2020 17:09
#include <iostream>
using namespace std;
void main(){
for(int i=100;i<=500;i+=50){
double km = i*1.068;
cout<<i<<" verst = "<<km<<" km"<<endl;
}
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?