Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Gykplhgv
17.03.2022 11:49 •
Информатика
Написать программу на языке программирования паскаль и алгоритм представить в виде блок-схемы: даны три числа а, в, с на числовой оси. найти длины отрезков ав и ас и их сумму.
Ответ:
alexkiop76
24.07.2020 16:27
Паскаль:
var a,b,c, sum,d,k: integer;
begin
Writeln('Введите А');
readln(a);
Writeln('введите б');
readln(b);
Writeln('Введите С');
readln(c);
d:= b-a;
sum:=d;
k:=c-a;
sum:=sum+k;
Writeln('Сумма=',sum,'Длина AB=',d,'AC=',k);
end
0,0
(0 оценок)
Популярные вопросы: Информатика
толька54
14.02.2020 00:11
1 - Определите значение переменной с после выполнения следующего фрагмента программы: а:=6 b:=13 a:=b-a*2 if a b then c := a+b else c:=b-a 2 - Исправьте программу , чтобы...
maschachmil
14.11.2022 17:24
Кто разбирается в ноутах??раньше в скайпе я видела демонстрацию экрана собеседника сейчас же нет с телефона всё видно а с ноутбука нет (он новый...
din46
07.08.2022 17:34
Для какого из приведённых имён истинно высказывание: НЕ (Первая буква гласная) И НЕ (Последняя буква согласная)? 1) Инна 2) Нелли 3) Иван 4) Потап...
JesusVl
07.07.2021 13:18
Определите значение переменной a после выполнения алгоритма: а := 10 b := 110 b := 110 + b/a a := b/11*a...
oksana2000001
09.01.2022 13:49
№1 Запишите IP – адрес из четырех десятичных чисел в 32-битном виде. 255.116.221.58 №2 Восстановите IP – адрес. А Б В Г 2.17 3.183 22 .53...
nastya12109
01.10.2021 11:53
Что делать если шрифт букв чёрный на винду xp?...
кристина2059
27.12.2020 00:30
система исполнителя черепаха...
Хулиганочка13
09.07.2022 03:13
Построить схему(это важно) и записать таблицу истинности для функции: f(a,b,c) = не а и (в или не с)...
sochiru2014
29.05.2022 05:45
умоляю. ( много ) поэтапно, . с наступающим) 1011011 (из двоичной в десятичную) 671 (из восьмеричной в десятичную) r5( из шеснадцатиричной в десятичную) 614( из десятичной...
Nqp
29.05.2022 05:45
Си, фортран, с+, foxpro, basic это языки программирования? информатика...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,c, sum,d,k: integer;
begin
Writeln('Введите А');
readln(a);
Writeln('введите б');
readln(b);
Writeln('Введите С');
readln(c);
d:= b-a;
sum:=d;
k:=c-a;
sum:=sum+k;
Writeln('Сумма=',sum,'Длина AB=',d,'AC=',k);
end