В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Siemens1
Siemens1
04.03.2020 11:39 •  Информатика

Написать программу на паскале, вычисления суммы s квадратов четных и кубов нечетных чисел от 1 до n. проверку числа на четность осуществить с встроенной функции odd.

Ответ:
stepvitalii
stepvitalii
02.10.2020 17:01
 const     
n = 3; 
var   
s,i : integer; 
begin  
 for i := 1 to n do 
 if odd(i) then   
 s := s + i * i * i 
 else   
 s := s + i * i; 
writeln (s); 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?