В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Denis1930
Denis1930
07.05.2021 13:22 •  Информатика

Паскаль. составьте программу подсчета числа различных составных элементов массива а(т,т).

Ответ:
MrCriMa
MrCriMa
24.07.2020 15:01
Vara: array [1..10] of integer;
b:string;
c,i:integer;
begin
Randomize;
for  i:=1 to 10 do begin
a[i]:=Random(5);
write(a[i]);
end;
b:='';
c:=0;
for  i:=1 to 10 do
if (pos(inttostr(a[i]),b) =0) then begin b:=b+inttostr(a[i]); inc(c); end;
writeln(c);
end.
//ABC Pascal
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?