Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
AnastasiaP654
25.11.2020 17:17 •
Информатика
Составьте программу вычисления суммы четных элементов одномерного массива.решить в паскале
Ответ:
angelinachka3000
24.07.2020 14:59
Const n=4;
Var a:array [1..n] of integer;
s,t:integer;
begin
randomize;
for t:=1 to n do
begin
a[t] := random(100);
write(a[t]:6);
end;
writeln;
s:=0;
for t:=1 to n do
if a[t] mod 2=0
then
s:=s+a[t];
writeln('summa=',s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lsodh
10.11.2020 15:20
Для чого призначений заголовок розділу...
КекЛолКарвалол
03.07.2020 19:22
Как называется наука о законах и формах мышлениях ...
diana6k3
01.04.2020 08:59
Сообщение на тему как оценить смысл информации фастом за 20...
AlzhanovSalavat
30.07.2022 05:47
Дополни предложения местоимениями this или thеѕе. .(123are tasty plums and peaches.is my favourite book.are his trains and cars.is her dress and are her shoesare...
seryogasaprikin
30.07.2022 05:47
Решите олимпиаду по русскому языку. Задание 4,5,6...
Nastya06923
30.07.2022 05:47
41. Прочитайте. — По противоположнипо сшысша соба.• Впишите пропущенное слово. Обозначь-те в словах ударение.42. Прочитайте диалог выразительно.Мама, этот большой...
malika0408
03.11.2020 16:26
Які факти підтверджують формування у Франції абсолютизму?...
inara12345
03.11.2020 16:26
Если весной много влаги, то из источников Веэтыусме выливается до 3000 литров воды в секунду. во время кипения ведьмина колодца из него выливается 1/30 вмего количества...
yicayejiw
03.11.2020 16:26
В результаті перетину двох прямих утрилося 4 кути знайти...
chovganirina
03.11.2020 16:26
Запишите краткие формы имен прилагательных. Поставьте ударение и и прочитайте вслух. К выделенным словам подберите антонимы. С любымитремя краткими прилагательными...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var a:array [1..n] of integer;
s,t:integer;
begin
randomize;
for t:=1 to n do
begin
a[t] := random(100);
write(a[t]:6);
end;
writeln;
s:=0;
for t:=1 to n do
if a[t] mod 2=0
then
s:=s+a[t];
writeln('summa=',s);
end.