В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Программа в паскаль. напишите программу, которая последовательности натуральных чисел определяет количество чисел, оканчивающихся на 6. программа получает на вход количество чисел последовательности, а затем сами числа. в последовательности всегда имеется число, оканчивающееся на 6. введенные числа не превышают 30 000.программа должна вывести одно число-количество чисел, оканчивающихся на 6.

Ответ:
striyskiy1
striyskiy1
02.10.2020 16:58
Var k,i,n,a:integer; 
begin 
read(n); 
while i<n do begin   
read(a);   
if (a mod 10=6) then k:=k+1;   i:=i+1;   
end;   
writeln('Чисел, оканчивающихся на 6: ', k);   
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?