В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kazhizhanov
kazhizhanov
25.04.2023 11:24 •  Информатика

Составить программу вычисления суммы мест, на которых в строке, введенной с клавиатуры, стоят согласные буквы. например в 'строке' сумма мест согласных букв равняется 1+2+3+5+=11

Ответ:
woof1337
woof1337
02.10.2020 16:55
Var 
s,g:string;
sum:integer;
begin
g:='';
read(s);
sum:=0;
for var i:=1 to length(s) do
if (pos(s[i],g)>0) then sum:= sum+i; 
writeln(sum);
end.
//ABC Pascal
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?