В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
lizarodionov6Liza
lizarodionov6Liza
07.05.2022 23:18 •  Информатика

Написать программу на языке pascal: вычислить 8 целых чисел начиная с 1 не кратных 2 и 5.

Ответ:
sholpsholp3owhb3d
sholpsholp3owhb3d
02.10.2020 16:54
Var i,n:integer;
begin
n:=1;
i:=1;
write ('Числа не кратные 2 и 5: ');
while i<=8 do
begin
if (n mod 2 <> 0) and (n mod 5 <> 0) then
begin
write (n,' ');
i:=i+1;
end;
n:=n+1;
end;
end.

Написать программу на языке pascal: вычислить 8 целых чисел начиная с 1 не кратных 2 и 5.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?