В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Vania161
Vania161
16.09.2022 10:34 •  Информатика

Решить на паскаль : "напишите программу вычисления суммы минимальных элементов строк заданной матрицы."

Ответ:
новиновичек
новиновичек
02.10.2020 16:36
Var
a: array[1..20] of integer;
t,x:integer;
begin
for t:=1 to 20 do
a[t]:=random(100);
write('массив с рандомными элементами:');
for t:=1 to 20 do write(a[t], ' ');
writeln;
for t:=1 to 20 do begin
x:=a[t];
a[t]:=a[t+1];
a[t+1]:=x;
t:=t+1 end;
write('переставлены соседние элементы массива:');
for t:=1 to 20 do write(a[t], ' ');
readln;
end. попробуй
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?