В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Дага72
Дага72
16.10.2020 03:32 •  Информатика

Составьте программу (паскаль) вычисления суммы квадратов чисел от 10 до 100, делящихся без остатка на 7 совсем не знаю, как это делать : с, люди добрые

Ответ:
вано138
вано138
26.05.2020 05:59

var

s,k: integer;

begin

s:= 0;

for k:=10 to 100 do

if k mod 7 = 0 then

s:= s+sqr (k);

writeln (s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?