В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
nastponomarenk
nastponomarenk
17.03.2023 06:31 •  Информатика

Написать программу для решения (на паскале). : первый отрезок пути автомобиль со скоростью (задать скорость). а второй отрезок пути со скоростью (задать скорость). найти среднюю скорость на протяжении всего пути.

Ответ:
333unicorn333
333unicorn333
02.10.2020 16:16
var v, v1, v2 : real;
begin 
  writeln ('Задайте скорость движения авто на пути 1');
  readln (v1);
  writeln ('Задайте скорость движения авто на пути 2');
  readln (v2);
  v := ( v1 + v2 ) / 2;
  writeln('Средняя скорость движения по всему пути составляет : ' ,v ,' км/час');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?