В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
mixaqwer
mixaqwer
22.03.2022 21:10 •  Информатика

Дано целое число n. составить программу нахождения количества цифр числа (pascal abc)

Ответ:
sleep13
sleep13
24.07.2020 06:36
Var
  a:longint;
  s:string;
begin
  writeln('Введите целое число');
  readln(a);
  Str(a,s);
  writeln('Количество цифр в числе равно ',length(s));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?