В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
MaLiKaKhOn
MaLiKaKhOn
18.07.2021 14:00 •  Информатика

Program z6_2; uses crt; const n=6; var a: array[1..6]of real; i: integer; begin clrscr; writeln('введите элемент массива'); for i: =1 to 6 do readln (a[i]); if min min: =a[i]; writeln ('min=',min: 7: 3); repeat until keypressed; end. подскажите где ошибка в pascal текст: составить программу, которая выводит на экран минимальный элемент массива х и его индекс х={1, 3, 5, 2, -12, 0}.

Ответ:
seregalock
seregalock
23.07.2020 21:56
Uses  crt;
var  a: array[1..6]of integer; 
 i, min: integer;
begin 
clrscr; 
min := maxInt; 
Writeln('введите элементы массива'); 
for i := 1 to 6 do  
      begin   
         readln(a[i]);   
         if  (min > a[i]) then min := a[i];  
      end; 
writeln('min=', min); 
repeat until keypressed;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?