В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Фейдииик
Фейдииик
25.05.2023 03:40 •  Информатика

Написать программу в паскале вычисляющую n факториал.

Ответ:
leonleontiev6
leonleontiev6
23.07.2020 21:01
Program gsdn;
Var i,n,z: integer;
Begin
writeln('Введите n');
readln(n);
z:=1;
For i:=1 to n do 
z:=i*z;
Writeln('n факториал =',z);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?