В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
АБН2014
АБН2014
31.08.2022 12:16 •  Информатика

Паскаль. задайте массив из 10 случайных целых чисел из интервала [-5; 5] .определите сколько раз в массиве встречается число 3

Ответ:
KILKOlo
KILKOlo
02.10.2020 15:51
program count3;
const
N=10;
var a: array [1..N] of integer;
i,count : integer;
begin
count:=0;
cls;
writeln ('Массив [-5;5]');
for i:=1 to N do begin
A[i]:=random (11)-5;
write (A[i]:4); 
if A[i] = 3 then
count:=count+1;
end;
writeln;
writeln ('Количество троек в массиве : ', count);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?