В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
denthegamerp01iih
denthegamerp01iih
17.08.2021 06:32 •  Информатика

Написать программу для определения веса человека. запросить рост в см, возраст и его вес. рассчитать норму веса по формуле: если возраст меньше 25, то использовать формулу норма веса = рост -110, иначе норма веса= рост -100 вывести сообщение: если норма веса=весу, то "ваш вес в норме" если норма весавеса, то "вам надо поправиться на n килограмм"

Ответ:
шкуренок46
шкуренок46
23.07.2020 19:57
Var r,v,w,n,kg:real;
begin
write ('Введите рост: ');
readln (r);
write ('Введите возраст: ');
readln (v);
write ('Введите вес: ');
readln (w);
WRITELN;
if v<25 then n:=r-110 else n:=r-100;
if n=w then writeln ('Ваш вес в норме');
kg:=w-n;
if n<w then writeln ('Вам надо сбросить',kg,' килограмм');
kg:=n-w;
if n>w then writeln ('вам надо поправится на ',kg,' килограмм');
end.

Написать программу для определения веса человека. запросить рост в см, возраст и его вес. рассчитать
Написать программу для определения веса человека. запросить рост в см, возраст и его вес. рассчитать
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?